スポンサーリンク

エックスサーバーでMySQLを5.5バージョンアップにしたらデータベース接続確立エラー これを解決する方法

エックスサーバーで新規サイトを立ち上げようとしたところMySQL(データベース)のバージョンが5.0だとダメだったので、全てのMySQL(データベース)のバージョンを5.5にしました。 新規でエックスサーバーを利用し始めた人であれば最初から5.5のデータベースバージョンでワードプレスなどのサイト作成をする事が出来たのかもしれませんが、今までエックスサーバーを利用してワードプレスを運営

続きを読む

スポンサーリンク